Subject: My (Preliminary) Vote

From: [email-masked] (Tom Henderson)
Date: Mon, 29 Mar 93 11:06:27 MST

Hi all,

I FINALLY finished reading the context proposals.  

Right now I am leaning towards "Proposal VIII" (Mark Sears' proposal for 
orthogonal context and group concepts).  However, I would like to see more 
detail in that proposal.  

Of course, the discussion on Wednesday may change my opinions!  :-)

See you all then...  

Tom Henderson
NOAA Forecast Systems Laboratory
[email-masked]

---

From: James Cownie <[email-masked]>
Date: Mon, 29 Mar 1993 19:23:11 +0100

It woudl be really nice if the could be kept separate. Unfortunately
they interact because 

1) the context needs to be agreed by a set of processors, so context
creation is naturally a group operation

2) if collective operations are built on point to point they need a
context to remove the ambiguity, and to work safely.

See you on Dallas

-- Jim
James Cownie 
Meiko Limited			Meiko Inc.
650 Aztec West			Reservoir Place
Bristol BS12 4SD		1601 Trapelo Road
England				Waltham
				MA 02154

Phone : +44 454 616171		+1 617 890 7676
FAX   : +44 454 618188		+1 617 890 5042
E-Mail: [email-masked]   or    [email-masked]