Subject: writing assignments

From: [email-masked]
Date: Wed, 10 Mar 93 12:07:27 PST

> I'd like us to now ask Rik to write Proposal II.
> 
> Best Wishes
> Lyndon

I will be happy to write "Proposal II", but I'm not sure that
we agree on what that means.

I would definitely like to include a proposal for a cacheing
facility, but this seems orthogonal to all other issues about
groups, contexts, tid/pid format etc.

I will also discuss the idea of static contexts, but will
specifically not propose them, in favor of cacheing, if I can
convince myself that cacheing combined with other capabilities
meets all my requirements.  (Cacheing is clearly superior in some
ways, but I'm not sure that it covers all the bases.)

--Rik Littlefield

---

From: Tony Skjellum <[email-masked]>
Date: Wed, 10 Mar 93 16:03:26 CST

Rik writes...
>From [email-masked] Wed Mar 10 14:08:49 1993
>Received: from pnlg.pnl.gov by Aurora.CS.MsState.Edu (4.1/6.0s-FWP);
>	   id AA11263; Wed, 10 Mar 93 14:08:46 CST
>Received: from carbon.pnl.gov (130.20.188.38) by pnlg.pnl.gov; Wed, 10 Mar 93
> 12:09 PST
>Received: from sodium.pnl.gov by carbon.pnl.gov (4.1/SMI-4.1) id AA24295; Wed,
> 10 Mar 93 12:07:30 PST
>Received: by sodium.pnl.gov (4.1/SMI-4.0) id AA21860; Wed, 10 Mar 93 12:07:27
> PST
>Date: Wed, 10 Mar 93 12:07:27 PST
>From: [email-masked]
>Subject: writing assignments
>To: [email-masked], [email-masked], [email-masked],
>        [email-masked], [email-masked]
>Cc: [email-masked]
>Message-Id: <[email-masked]>
>X-Envelope-To: [email-masked]
>Status: R
>
OK. The cacheing thing seems to add another item to our list of 
proposal things.  Go ahead... think of it as another column in our
sparse matrix, for which caching is the same for each major Proposal...

- Tony