Subject: Re: CHANGES to MPI standard are damaging

From: Marc Snir/Watson/IBM Research <[email-masked]>
Date: 25 Jun 96 17:41:09

No syntactical changes to MPI1 are under consideration.  The basic rule is that 
MPI1 is a standard.  MPI2 may add new functions but may not change the 
functions in MPI1.

---

From: Barry Smith <[email-masked]>
Date: Tue, 25 Jun 1996 16:46:49 -0500 (CDT)

That's terrific.

   When I see people writing about changes in  MPI 1.2 I start to worry,
since 1.1 had some unneccessary cosmetic changes I hate to see that repeated
in 1.2.