Subject: Dissolve this mailing list?

From: Tony Skjellum <[email-masked]>
Date: Tue, 19 Jul 94 22:08:22 CDT

David Walker expressed interest at the last MPI meeting to dissolve this mailing
list (and possibly others) when comp.parallel.mpi had formed.  This has 
happened now, and is the logical place for most if not all of the MPI 
reflector discussions.  Any other thoughts?  Thanks, Tony

---

From: Tony Skjellum <[email-masked]>
Date: Wed, 20 Jul 94 10:03:48 CDT

I agree that we should be careful and not hasty :-)
-Tony

----- Begin Included Message -----

---

From: [email-masked] (James Cownie)
Date: Wed, 20 Jul 1994 10:44:07 +0000

> reflector discussions.  Any other thoughts?  Thanks, Tony

The reach of e-mail is probably larger than news, so there may well be
people who can subscribe to the mail, but do not have access to news
groups. 

We should be careful before dis-enfranchising this community.

-- Jim 
James Cownie 
Meiko Limited			Meiko Inc.
650 Aztec West			130C Baker Avenue Ext.
Bristol BS12 4SD		Concord
England				MA 01742

Phone : +44 454 616171		+1 508 371 0088
FAX   : +44 454 618188		+1 508 371 7516
E-Mail: [email-masked]   or    [email-masked]
WWW   : http://www.meiko.com:8080/welcome.html

----- End Included Message -----