Subject: Re: BLACS on top of MPI

From: Jack Dongarra <[email-masked]>
Date: Thu, 5 May 1994 09:01:41 -0400

Josef,
We do not yet have an implementation of the BLACS based on
MPI. We are expecting to have this by the end of summer.
Regards,
Jack

---

From: "David W. Walker" <[email-masked]>
Date: Thu, 05 May 94 09:26:46 -0500

Josef,

Here's what I meant to say in the last sentence of my previous message:

Because of communicators, MPI will permeate all levels of ScaLAPACK.

David