Subject: MPI Agenda: Second Version

From: [email-masked] (David Walker)
Date: Tue, 21 Sep 1993 09:14:29 -0400

Agenda for MPI Meeting September 22-24, 1993

I can't remember what is general discussion, first reading, or second reading. 
I assume the subcommittee chairs know this.

Wednesday
1:00-1:30   Review of the Introduction chapter, and what needs to be
	    done to it.
	    (Dongarra)

1:30-3:00   Full group meeting to discuss point-to-point
	    (Snir)
	    
3:00-4:00   Language Binding Subcommittee Meeting
            
4:00-5:30   Full MPIF meeting to discuss Collective Communication
	    (Geist)

5:30-6:00   The status of the MPI reference implementation
	    (Lusk and Gropp)

6:00-7:30   Dinner break

7:30-10:30  Environmental Inquiry Subcommittee Meeting.
	    Other subcommittee meetings if necessary.

Thursday
9:00-12:00  Full meeting to discuss contexts (2nd reading?)
	    (Skjellum)
            
12:00-1:30  Lunch (provided)

1:30-3:30   Full meeting to discuss contexts (continued from morning)
            (Skjellum)

3:30-3:45   Break
            
3:45-5:00   Full meeting to discuss topologies
	    (Hempel)

5:00-6:00   Full meeting to discuss language binding
            (Lusk?)

6:00-8:00   Dinner (attendees pay, but hotel provides transport to area
                   restaurant)

8:00-10:30  Continued informal subcommittee meetings if necessary

Friday
9:00-10:30  Full group meeting for second reading of subset chapter.
            (Huss-Lederman)

10:30-10:45 Break

10:45-12:00 Any other business

---

From: Tony Skjellum <[email-masked]>
Date: Tue, 21 Sep 93 10:56:55 CDT

The agenda puts a "question mark" after the word second reading with
regard to the context chapter.  Why?

- Tony

----- Begin Included Message -----