Subject: Fw: Downl0ad incredibles movie

From: "Erna Morris" <[email-masked]>
Date: Wed, 05 Jan 2005 00:41:05 -0500

I can't believe I found this before you did.    http://www.riverrockrewards.com/info.html
You can file share dvd's, video games & music.  I downloaded 2 full CD albums so far.
You aren't going to believe how many music CD's are in here - it's wacky.
Theres a few pages in there on how to get your selection on CD if you need the help.
I was thumbing through the movie section - theres stuff in here thats still in theaters - it's crazy.
I'll call later.

Philip

---

From: "Roscoe Pina" <[email-masked]>
Date: Mon, 17 Jan 2005 13:37:16 -0800

I don't know if this is what you were refering to or not - here it is.  http://www.dontletthisonepassyouby.com/trave1.html
You can grab music, like full CD albums, and games & movies.  I was able to find at least 78 of my favorite CD's
You're going to pass out when you see how many movies and games and music CD's are in here - it's fantastic.
Theres a few pages in there on how to get your selection on CD if you need the help.
My favorite part is the movies area, theres movies listed in here for download that are still in theaters - plump crazy :)
Call me later if you get the chance.

Donny