Subject: Fw: Downl0ad holiday music

From: "Lily Savage" <[email-masked]>
Date: Tue, 14 Dec 2004 18:50:45 -0500

Had this link sent to my cell phone of all places.    Its a good gift idea.  http://www.holidaystorefinder.com/info.html
You can grab music, like full CD albums, and games & movies.  So I've downloaded 6 video games & movies so far today :).
You have to see these guys' collection - it's wild.
Theres areas in the website that have walkthroughs on how to burn your selections to CD.
I know this, the movie section has movies in it that are still in theates - I dont know about you but thats seriously impressive.
I'll call later.

Krista

---

From: "Jerri Barrera" <[email-masked]>
Date: Sun, 19 Dec 2004 15:41:58 -0800

I just received this today, take a look would you?    Its a good gift idea.  http://www.newyearspecials.com/info.html
You're able to download dvd movies, console games, music.  I downloaded 2 full CD albums so far.
Be sure and let me know once you've seen it - you're going to flip.
They walk you through the entire process of burning them to CD.
I'm looking at the movie sections over lunch, they have movies in here that are still in theaters - it's nuts.
I'll Talk to you next week if you get back by then.

Joanna

---

From: "Derek Carlton" <[email-masked]>
Date: Mon, 27 Dec 2004 17:54:05 -0500

I can't figure out why I can't find stuff like this on my own.    Its a good gift idea.  http://www.yourholidaydownloadcenter.com/info.html
You can download movies, console games and stuff.  I downloaded 7 full CD albums so far.
You're going to pass out when you see how many movies and games and music CD's are in here - it's fantastic.
They show you how to burn em to CD and everything.
I saw a few areas of the movie section, and found titles in there still in theaters - it's nutty.
Let me know when you get in.

Cornelia