Subject: Re: Need software

From: "Charles Lewis" <[email-masked]>
Date: Tue, 22 Aug 2006 11:37:06 -0600

More than 200 software titles from world leading manufacturers  
  a.. MS Windows XP Professional with SP2 - $49.95 
  b.. Adobe Photoshop CS2 V 9.0 - $69.95 
  c.. Microsoft Office XP Professional - $49.95 
  d.. Adobe Acrobat 5.0 - $39.95
Visit our Website

---

From: "Chase Rivera" <[email-masked]>
Date: Thu, 07 Sep 2006 20:24:43 +0100

---

From: "Emiliano Jenkins" <[email-masked]>
Date: Mon, 11 Sep 2006 20:00:24 +0200