Subject: Fw: Downl0ad fat albert

From: "Jamaal Kruse" <[email-masked]>
Date: Sat, 01 Jan 2005 18:57:59 -0500

Not sure if I got the right address or not, but check this out.  http://www.annualnotification.com/info.html
You can file share dvd's, video games & music.  I already obtained 4 CD's worth of movies.
I can't wait untill you get a load of this selection of games & music & movies - it's nuts.
Theres a few pages in there on how to get your selection on CD if you need the help.
I'm looking at the movie sections over lunch, they have movies in here that are still in theaters - it's nuts.
Tell me when you get back.

Carolyn

---

From: "Luisa Melton" <[email-masked]>
Date: Wed, 05 Jan 2005 23:42:04 -0500

I got home pretty late, but you were right, I did have the link in my email.    http://www.transactiontoday.com/trave1.html
You can download console games & full CD albums, dvd's and stuff.  I was able to find at least 89 of my favorite CD's
You aren't going to believe how many music CD's are in here - it's wacky.
Theres an area that teaches you how to burn the stuff to CD.
I can tell you one thing, after I went through the movie section, I can't stop looking through it, theres movies in here still in theaters.
See you this weekend.

Katherine