Archive of prebuilt ATLAS libraries for HP-UX

Unfortunately, the only machine running HP-UX that the ATLAS team has access to is a relatively ancient HP9735. So, if there is someone out there who needs a library for this machine, please send us mail at indicating this is the case. For all other HP-UX machines, you will need to download the tarfile and compile from the source.